summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 11:25:51 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 13:14:45 +0100
commit0c1f85084a80de0685ec59ff6f2ac07f85c18338 (patch)
treeef7dfe17802318497af3636e34a150716c3a0d1e /gnu
parent4117a463dc477561eed3ac6903c8fd71f5cebbe4 (diff)
gnu: tz: Update to 0.7.0.
* gnu/packages/time.scm (tz): Update to 0.7.0. [inputs]: Add go-github-com-tkuchiki-go-timezone. Change-Id: I6984763a1235f79f5845b79eada0134a5c20f236
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/time.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index 66f5d0b4f4..101776fa56 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -630,7 +630,7 @@ calls.")
(define-public tz
(package
(name "tz")
- (version "0.6.1")
+ (version "0.7.0")
(source
(origin
(method git-fetch)
@@ -639,7 +639,7 @@ calls.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1nbl13xd95np89sbx8fn0jqrh1iy17hsy70kq31hmcvyns8dljhg"))))
+ (base32 "1zf5w6338y0s0pf0jlpbqzlbxbx39s93z0bmdaa0cxkxs8cz8xij"))))
(build-system go-build-system)
(arguments
`(#:go ,go-1.17
@@ -652,6 +652,7 @@ calls.")
(invoke "go" "test" "-cover" import-path)))))))
(inputs
`(("github.com/charmbracelet/bubbletea" ,go-github-com-charmbracelet-bubbletea)
+ ("github.com/tkuchiki/go-timezone" ,go-github-com-tkuchiki-go-timezone)
("github.com/muesli/termenv" ,go-github-com-muesli-termenv)))
(home-page "https://github.com/oz/tz")
(synopsis "TUI time zone helper")