summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:09:33 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:20 +0200
commit1509d24867c09dd8037d165e9a2809c75ea79105 (patch)
tree8e3d37aae845e1ece92a3e6620d3d65909ba9c87 /gnu
parent2fa271465181fc0451a4482996853eb4ed8e9426 (diff)
gnu: Add texlive-unamth-template.
* gnu/packages/tex.scm (texlive-unamth-template): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2137ca2fac..86010a6ee0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30902,6 +30902,24 @@ which are required for use of the @code{xgreek} package for XeLaTeX.")
National Autonomous University of Mexico (UNAM) guidelines.")
(license license:gpl3+)))
+(define-public texlive-unamth-template
+ (package
+ (name "texlive-unamth-template")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/unamth-template/")
+ (base32
+ "018vpcbxfzch8qsrrqakcxxir53nalvj39l2kn45kn26p5nfkfbn")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/unamth-template")
+ (synopsis "UNAM thesis LaTeX Template")
+ (description
+ "The bundle provides a template for UNAM's College of Engineering
+Theses.")
+ (license license:gpl3)))
+
(define-public texlive-unfonts-core
(package
(name "texlive-unfonts-core")