summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-05 12:20:59 -0400
committerLeo Famulari <leo@famulari.name>2023-04-06 11:26:53 -0400
commit15fd6959d30ba97fb12555fce47206fe5bcf68b8 (patch)
tree043be09cbd67deeeeabb5643d98a4bd75db804de /gnu
parentfe17b667d98e7a0a17231947ec505be0f41f9300 (diff)
gnu: linux-libre 5.15: Update to 5.15.106.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.106. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 95c6640fe2..d3c1a97bec 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -516,7 +516,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.105")
+(define-public linux-libre-5.15-version "5.15.106")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -526,7 +526,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "03hwhwbcicwyx5i30d6m715kwgrxz4h21xhk55wnawlk8zhx3r35")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0kz4ymaqb1kpniqq2mwv3z8rirz5yyf1c9m648kqblij0djkgd81")))
+ (hash (base32 "1r4g7ipcmj7k9dpwd5p2kd0f3iidnzl6z9g2cq4mfcw0h97r7rl4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))