summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:31:37 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:42 +0200
commit1bef4153c45219085d1550ed0b90ca0c6887517d (patch)
tree7ed9edf467b986ecba4d48fff77403dee609b844 /gnu
parent9ae2f42ad6da714d6183f46c74d951750f26f119 (diff)
gnu: Add texlive-pst-plot.
* gnu/packages/tex.scm (texlive-pst-plot): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9953f35106..4498ded26b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -33781,6 +33781,26 @@ with an arbitrarily chosen angle and a variable shortening factor.")
the five Platonic solids.")
(license license:lppl)))
+(define-public texlive-pst-plot
+ (package
+ (name "texlive-pst-plot")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/pst-plot/"
+ "tex/generic/pst-plot/"
+ "tex/latex/pst-plot/")
+ (base32
+ "12jrn04nxfhw07y86pjkr6bbvdvwcnhfxr6aj9ni13383dxcwl7j")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pst-plot")
+ (synopsis "Plot data using PSTricks")
+ (description
+ "The package provides plotting of data (typically from external files),
+using PSTricks. Plots may be configured using a wide variety of parameters.")
+ (license license:lppl)))
+
(define-public texlive-pst-text
(package
(name "texlive-pst-text")