summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-30 04:43:45 -0400
committerLeo Famulari <leo@famulari.name>2023-04-30 15:09:40 -0400
commit1d892736cdaa990d6a9deaaf3692798de38d8e03 (patch)
tree20cdef154807226c0f225dc4610f5ac6b2d9ea41 /gnu
parenta3abbc02b43f6c964a975aa9e69f312e9d125001 (diff)
gnu: linux-libre 5.15: Update to 5.15.109.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.109. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d106f0793f..57585ff77c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -518,7 +518,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.108")
+(define-public linux-libre-5.15-version "5.15.109")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -528,7 +528,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "03hwhwbcicwyx5i30d6m715kwgrxz4h21xhk55wnawlk8zhx3r35")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1fj38bvsyr9g89qr8pcjrp0kaq44g301x46gyjibq73gljnnkswb")))
+ (hash (base32 "06kpqpmbp4gpsx1yqcznmbn41wq82wmza0p3l9l00j1wpsy4nv06")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))