summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-10-02 10:36:02 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-10-18 11:36:01 +0300
commit227f4cacf6d93318dd322b675d41e311cee1f4f6 (patch)
tree6b41d4e2e1a462ac826431a11faf776854f2ad68 /gnu
parent7fcf7d94f20bf26df8126750cc7d43aa9194d9e2 (diff)
gnu: python-cryptography-vectors: Update to 41.0.4.
* gnu/packages/python-crypto.scm (python-cryptography-vectors): Update to 41.0.4. [build-system]: Switch to pyproject-build-system. [arguments]: Disable tests.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-crypto.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 79c323663a..0a4155770b 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -486,15 +486,16 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "40.0.2")
+ (version "41.0.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "16hcprw919f2rl3jipsy2996bnsz170inway3lishqi30xwqf6x8"))))
- (build-system python-build-system)
+ "17m1azxfc3w0390jp9mkx1v0k3xfv4v1lrgch4hvbbm77s0z42j4"))))
+ (build-system pyproject-build-system)
+ (arguments (list #:tests? #f)) ; No tests included.
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")
(description