summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-26 11:43:48 -0500
committerLeo Famulari <leo@famulari.name>2022-11-26 14:20:52 -0500
commit29fbc55f1115d36e5633afcb7814178b974cc1ae (patch)
tree05d8f834dd6c55815e05e8176582dca867689a3c /gnu
parent319fa83dc9f7b845f64dab70d1ef4496ab5b87c6 (diff)
gnu: linux-libre 5.4: Update to 5.4.225.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.225. (linux-libre-5.4-pristine-source, deblob-scripst-5.4): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 944d6f92c2..0b7dc6a0ea 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -405,17 +405,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.224")
+(define-public linux-libre-5.4-version "5.4.225")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
linux-libre-5.4-gnu-revision
(base32 "1nlgk8ajb5wl3aa96h9a0pb9j5a5wmrbpk63varn557x1d00r7wj")
- (base32 "1vnjbdyssa7dwyjl9kg35alwvf7yh597cl74yr1wy2gk5bc9paw6")))
+ (base32 "1bgblfkcnrabnr9hpdl07qgps57h6bq4v5pjrxs798vq43db66va")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0dixs4w7nmkjgxv9dxgjdy8v6r4parkpqyvdfyr0wqk0amdz4zcb")))
+ (hash (base32 "1ak0qlxzfylgvkldh2whq4mzynh1rymhnnc1yif9a5s3f7v9dxar")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))