summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-01-22 21:56:12 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-02-20 13:58:20 +0200
commit2e4f71d150229ab2e003bba32675578cf527b1a3 (patch)
treea0bbd243688e7f5c2e5bc928434ac920af80fd40 /gnu
parentfff54cec950201a2cd08656ad01b106e094f2cbf (diff)
gnu: Remove rust-ethbloom-0.11.
* gnu/packages/crates-io.scm (rust-ethbloom-0.11): Delete variable. Change-Id: I09d4d15db1295f5a67c89abc4b86ff40be9770c7
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crates-io.scm30
1 files changed, 0 insertions, 30 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index c83f3eb71e..5e5039f447 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -21071,36 +21071,6 @@ libraries generally do not give you a choice in terms of which standards/convent
they follow. Etcetera, on the other hand, gives you the choice.")
(license (list license:expat license:asl2.0))))
-(define-public rust-ethbloom-0.11
- (package
- (name "rust-ethbloom")
- (version "0.11.1")
- (source
- (origin
- (method url-fetch)
- (uri (crate-uri "ethbloom" version))
- (file-name (string-append name "-" version ".tar.gz"))
- (sha256
- (base32 "1y73c4v60jy6wc4gssrg775y6vzc4axn523qkxswbxm8iyn89dmz"))))
- (build-system cargo-build-system)
- (arguments
- `(#:cargo-inputs
- (("rust-crunchy" ,rust-crunchy-0.2)
- ("rust-fixed-hash" ,rust-fixed-hash-0.7)
- ("rust-impl-codec" ,rust-impl-codec-0.5)
- ("rust-impl-rlp" ,rust-impl-rlp-0.3)
- ("rust-impl-serde" ,rust-impl-serde-0.3)
- ("rust-scale-info" ,rust-scale-info-1)
- ("rust-tiny-keccak" ,rust-tiny-keccak-2))
- #:cargo-development-inputs
- (("rust-criterion" ,rust-criterion-0.3)
- ("rust-hex-literal" ,rust-hex-literal-0.3)
- ("rust-rand" ,rust-rand-0.8))))
- (home-page "https://github.com/paritytech/parity-common")
- (synopsis "Ethereum bloom filter")
- (description "This Rust library implements the Ethereum bloom filter.")
- (license (list license:expat license:asl2.0))))
-
(define-public rust-ethereum-types-0.12
(package
(name "rust-ethereum-types")