summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorHilton Chain <hako@ultrarare.space>2023-07-29 01:20:07 +0800
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-16 14:17:34 +0000
commit32aa57a3583b8ef7f355ea984ffcc0c63bf9d6b3 (patch)
treeab006b03a7a6da30f97ce5998454722da5bdecf9 /gnu
parent60d883db03d53dde53a24273f8524c04bcc04b3f (diff)
gnu: Add go-gopkg-in-op-go-logging-v1.
* gnu/packages/golang-xyz.scm (go-gopkg-in-op-go-logging-v1): New variable. Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com> Change-Id: I73b0ab7ed1e0f46a5bf8e4f92bcf3028dbf1a336
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-xyz.scm9
1 files changed, 9 insertions, 0 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index f4ffd3b6eb..b0a5955405 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -1013,6 +1013,15 @@ Use waterutil with it to work with TUN/TAP packets/frames.")
CPU quota.")
(license license:expat)))
+(define-public go-gopkg-in-op-go-logging-v1
+ (package
+ (inherit go-github-com-op-go-logging)
+ (name "go-gopkg-in-op-go-logging-v1")
+ (arguments
+ (substitute-keyword-arguments
+ (package-arguments go-github-com-op-go-logging)
+ ((#:import-path _) "gopkg.in/op/go-logging.v1")))))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar