summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-20 23:00:13 -0400
committerLeo Famulari <leo@famulari.name>2022-09-21 22:25:51 -0400
commit33d4992b69bfed2ec6b15b7b842599efb1cb1e31 (patch)
tree8c73515b7c422c6652b55ac7339574cffb5ddd1e /gnu
parent51778457c88e07f614acc42ec803ab05149b17ee (diff)
gnu: linux-libre 4.9: Update to 4.9.239.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.239. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 91386f5d72..306c18e398 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -447,7 +447,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.328")
+(define-public linux-libre-4.9-version "4.9.329")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -457,7 +457,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0bib3641dbcqdkx3anna3caxnsg3nw9cnmhcklq0s93g3m57041h")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1px2np3k796cjwq1sp9gfxyql6hqyqya82vq9cb5y0canq6fqmg8")))
+ (hash (base32 "168hy7vhgw2sfknflhhf6ykhkp4xs8v0igii6ivjlvs3dmwm21sj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))