summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 14:28:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:13 +0200
commit3d47f2c1511da9a3dbf6f1007f4a30f4193a8e9a (patch)
tree979bd08a74954ed131762f586444487a6f2a4e72 /gnu
parenta0d0dbc56b257d390b8c472f2c201b389df9ca3e (diff)
gnu: Add texlive-cloze.
* gnu/packages/tex.scm (texlive-cloze): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5fe8dcde6c..a60dc62f7c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8424,6 +8424,26 @@ three styles and other fancy features. It can be used for both horizontal and
vertical writing mode in Simplified/Traditional Chinese or Japanese fonts.")
(license license:expat)))
+(define-public texlive-cloze
+ (package
+ (name "texlive-cloze")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/luatex/cloze/" "scripts/cloze/"
+ "source/luatex/cloze/" "tex/luatex/cloze/")
+ (base32
+ "0i0bsflqgw14bik1r8qlx2287fx6lv8jmha57bx54d7icaswssf9")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/cloze")
+ (synopsis "Lualatex package for creating cloze texts")
+ (description
+ "This is a LuaTeX or LuaLaTeX package for generating cloze texts. The
+main feature of the package is that the formatting doesn't change when using
+the hide and show options.")
+ (license license:lppl1.3+)))
+
(define-public texlive-cmap
(package
(name "texlive-cmap")