summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:12:57 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:45:55 +0200
commit3dac73eeb1cebbe069858e585f08234eb16d0b75 (patch)
treedcc6a9de4a63eb490959aab092f49d5944df7c27 /gnu
parentc55e42d3e3a21687b373daa9998317db13ee419a (diff)
gnu: Add texlive-musikui.
* gnu/packages/tex.scm (texlive-musikui): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a57209d7dd..87388d739a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10564,6 +10564,24 @@ package, where the symbols are taken from the MusiXTeX fonts. But it provides
a larger range of symbols and a more flexible, user-friendly interface.")
(license license:lppl1.3+)))
+(define-public texlive-musikui
+ (package
+ (name "texlive-musikui")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/musikui/" "tex/latex/musikui/")
+ (base32
+ "1r5ygiavq51sj0l2jcn8jzc1jafach05a3pz2xvzxmxsxdjgzf02")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/musikui")
+ (synopsis "Easy creation of ``arithmetical restoration'' puzzles")
+ (description
+ "This package permits to easily typeset arithmetical restorations using
+LaTeX.")
+ (license license:lppl)))
+
(define-public texlive-musixguit
(package
(name "texlive-musixguit")