summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:12:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:23 +0200
commit44026df273c09f94d3c615e992543e8292031fd9 (patch)
treeeea39b2b7c84226ece995cf0661eae58dfd733b4 /gnu
parent62ce3aa1371f711e1f8b538ae491eacb5c5ab839 (diff)
gnu: Add texlive-uowthesis.
* gnu/packages/tex.scm (texlive-uowthesis): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6e53731609..f33b08fc29 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31338,6 +31338,29 @@ Graduate School and conform with the style requirements for dissertations and
theses as laid out in the Fall 2010 UO graduate school student manual.")
(license license:lppl1.3+)))
+(define-public texlive-uowthesis
+ (package
+ (name "texlive-uowthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/uowthesis/"
+ "tex/latex/uowthesis/")
+ (base32
+ "196w8ics6r9n4x05ydpr0hprpmcwqwfqa92h200kxgflp595xm43")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/uowthesis")
+ (synopsis
+ "Document class for dissertations at the University of Wollongong")
+ (description
+ "This package provides a document class for higher degree research theses
+in compliance with the specifications of @acronym{UoW, University of
+Wollongong} theses in the @emph{Guidelines for Preparation and Submission of
+Higher Degree Research Theses} (March 2006), by the Research Student Centre,
+Research & Innovation Division, UoW.")
+ (license license:lppl1.3+)))
+
(define-public texlive-uppunctlm
(package
(name "texlive-uppunctlm")