summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-07-25 01:53:34 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-07-25 01:55:45 +0200
commit45881ea747bbff8f4819100264f70958f454090f (patch)
tree677eaf8919be1e5cae6f562398bf35f899e61b5b /gnu
parentc7b51b799dcbbee53d6eb8b615f5fd9e29b68856 (diff)
gnu: perl-http-cookiejar: Update to 0.012.
This fixes its build which had started to fail due to a time-bomb: Expires=Wed, 09 Jun 2021 10:18:14 GMT in an examples.t test cookie. * gnu/packages/web.scm (perl-http-cookiejar): Update to 0.012.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 21e47eb47a..e23272e25f 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -3482,14 +3482,14 @@ and multipart/form-data.")
(define-public perl-http-cookiejar
(package
(name "perl-http-cookiejar")
- (version "0.010")
+ (version "0.012")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/D/DA/DAGOLDEN/"
"HTTP-CookieJar-" version ".tar.gz"))
(sha256
- (base32 "1l7mqsca4fmls7agzwmp6yq1x16y9jwq4114i6i75n654gl37qsn"))))
+ (base32 "0jk0ps4i67dhhhwaxwwa9nkv3n6n5w44xlnwyzvk59735pwvyjh0"))))
(build-system perl-build-system)
(native-inputs
`(("perl-test-deep" ,perl-test-deep)