summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-14 12:15:52 -0400
committerLeo Famulari <leo@famulari.name>2023-06-14 20:13:33 -0400
commit48cdc47d8ce78bd60c71d626627967806906c686 (patch)
tree7486d82cb97b754958cdb7b9df1e8f804d93bcab /gnu
parentfb9cd505dfffbf61f6686b0b31f487f3b1bf6edf (diff)
gnu: linux-libre 4.14: Update to 4.14.318.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.318. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8811a5eed6..546436151c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -579,7 +579,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.317")
+(define-public linux-libre-4.14-version "4.14.318")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -589,7 +589,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1ccggm19nl7pdcxmsm08fkqy8phz8rqfmww5ypizibdmnrmpn2v9")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0c1wy0m0jnjpc6scrw1y97wsg2d18vb1bi31i1qzlxvgmrd8zwlc")))
+ (hash (base32 "1g0i68q7xjcjqigwza60i8rqhxsd1l86czqnjv5312lvg5z34fn6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))