summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:55:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:04 +0200
commit4fb5d377ff61cf37742749d666410d7017cc63e7 (patch)
tree37e78dec8352272100cff157598797e92aec1fb0 /gnu
parentf7295b10ccbfc98493757502b8ae5eec2c65a446 (diff)
gnu: Add texlive-xecyr.
* gnu/packages/tex.scm (texlive-xecyr): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5ea1ff1f8d..83c06a7d70 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7317,6 +7317,24 @@ XeTeX's colour feature. The colours can be used in bidirectional texts
without any problem.")
(license license:lppl1.3+)))
+(define-public texlive-xecyr
+ (package
+ (name "texlive-xecyr")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/xecyr/" "tex/xelatex/xecyr/")
+ (base32
+ "07qvxfnwha6iqzcv84ws074jdi8jn60h42l93jn037n3zj2qxkg8")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xecyr")
+ (synopsis "Using Cyrillic languages in XeTeX")
+ (description
+ "This package provides helper tools for using Cyrillic languages with
+XeLaTeX and @code{babel}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-currfile
(package
(name "texlive-currfile")