summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Graves <ngraves@ngraves.fr>2024-02-04 13:40:12 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-18 12:34:46 +0000
commit51fee99e2689f201962c61a8e830c25ce6893044 (patch)
tree59f35084e86fb077a93b0df92e24f559287537ef /gnu
parentaede3fa122e38c0ab60a2ad319a4ebc62a8efd28 (diff)
gnu: node-util-deprecate: Move package in alphabetical order.
* gnu/packages/node-xyz.scm (node-util-deprecate): Move package in alphabetical order. Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/node-xyz.scm44
1 files changed, 22 insertions, 22 deletions
diff --git a/gnu/packages/node-xyz.scm b/gnu/packages/node-xyz.scm
index bb10c885c8..7fbeac5516 100644
--- a/gnu/packages/node-xyz.scm
+++ b/gnu/packages/node-xyz.scm
@@ -618,28 +618,6 @@ compatibility check.")
protocol used in @code{node-lynx}.")
(license license:asl2.0)))
-(define-public node-util-deprecate
- (package
- (name "node-util-deprecate")
- (version "1.0.2")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/TooTallNate/util-deprecate")
- (commit version)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1rk94nl3qc7znsk8400bnga30v0m7j2mmvz9ldwjinxv1d3n11xc"))))
- (build-system node-build-system)
- (arguments '(#:tests? #f)) ; No test suite.
- (home-page "https://github.com/TooTallNate/util-deprecate")
- (synopsis "Node.js `util.deprecate()` function with browser support")
- (description "This package provides the Node.js @code{util.deprecate()}
-function with browser support.")
- (license license:expat)))
-
(define-public node-semver
(package
(name "node-semver")
@@ -669,6 +647,28 @@ function with browser support.")
@uref{https://semver.org/, SemVer.org} specification.")
(license license:isc)))
+(define-public node-util-deprecate
+ (package
+ (name "node-util-deprecate")
+ (version "1.0.2")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/TooTallNate/util-deprecate")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "1rk94nl3qc7znsk8400bnga30v0m7j2mmvz9ldwjinxv1d3n11xc"))))
+ (build-system node-build-system)
+ (arguments '(#:tests? #f)) ; No test suite.
+ (home-page "https://github.com/TooTallNate/util-deprecate")
+ (synopsis "Node.js `util.deprecate()` function with browser support")
+ (description "This package provides the Node.js @code{util.deprecate()}
+function with browser support.")
+ (license license:expat)))
+
(define-public node-wrappy
(package
(name "node-wrappy")