summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-10-07 13:54:30 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:04 -0400
commit54edc96c4d85c55feb0f64fdc1919c7d26b6e13b (patch)
tree416422dc3aa0c286218cc3edfac083b042754dca /gnu
parentef365619b28c616dcc96d7e2cf81007dd88c7c6d (diff)
gnu: linux-libre 6.1: Update to 6.1.56.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.56. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ad7bcabd15..0021848b7c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -525,7 +525,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.53")
+(define-public linux-libre-6.1-version "6.1.56")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -535,7 +535,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1c73516nbhnz0cxjz38b5794dxygb8sznv9idiibw7ablmjbhd11")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0zpdg3fcc12iyjhfs5w7cw75700z4i8m9jcg38mlzlhh92hf0msz")))
+ (hash (base32 "1327in80nl0ghbjignjsdw0w5crj4d06d5fivj4q6af26bggvply")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))