summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-26 14:09:16 -0400
committerLeo Famulari <leo@famulari.name>2021-09-26 22:57:48 -0400
commit570cd78bc4765766fa32fb08e1b486cdf749772c (patch)
tree9824d0ff6d2655374d7b4c8073632074975038e8 /gnu
parent93b59bb827a57845bd46d1c29de12d88d38ad897 (diff)
gnu: linux-libre 5.10: Update to 5.10.69.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.69. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 53b7c82ea3..4465a230c1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.68")
+(define-public linux-libre-5.10-version "5.10.69")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "08cl4bg9k331apj5fjl3jx6s6l543dnbjc1cfvin951m7l787ahv")))
+ (hash (base32 "1jhcl8qh4w4m2jnbp0glr6xbpn7phv17q6w3d247djnc7g2rwbr3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))