summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMorgan Smith <Morgan.J.Smith@outlook.com>2021-10-29 23:45:39 -0400
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-11-02 21:44:11 +0100
commit5c4ec50130205017b7934730852659153e6b5b3e (patch)
tree088da51de7b9890a5e97fd16ae4f6901a74df86f /gnu
parent5fb1d1d69015a9198cb3cb20a373969342e96951 (diff)
gnu: emacs-org-contrib: Remove org-contacts.el.
* gnu/packages/emacs-xyz.scm (emacs-org-contrib)[origin]: Remove "org-contacts.el". Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index cf4cbc4f3d..2a68ac2432 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -12304,8 +12304,12 @@ programming and reproducible research.")
;; XXX: ob-sclang.el is packaged separately to avoid the dependency on
;; SuperCollider and qtwebengine. This will be unnecessary in 0.4+
;; release as the file is going to be removed from the repository.
+
+ ;; XXX: org-contacts.el is now maintained in a separate repository and
+ ;; will soon be removed from org-contrib
(modules '((guix build utils)))
- (snippet '(begin (delete-file "lisp/ob-sclang.el")))))
+ (snippet '(begin (delete-file "lisp/ob-sclang.el")
+ (delete-file "lisp/org-contacts.el")))))
(build-system emacs-build-system)
(arguments
`(#:phases