summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-05-02 21:31:15 +0200
committerLeo Famulari <leo@famulari.name>2024-05-05 23:15:58 -0400
commit5d51f8897c00fad08d501bf198f769ff9cfc55ca (patch)
treebbcb56c35557c3e9d9f92ef2306b467334f9b864 /gnu
parent5ea5d677feed1bf2f6f999aece62d6d62f23293c (diff)
gnu: linux-libre 5.10: Update to 5.10.216.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.216. (linux-libre-5.10-pristine-source): Update hashes. Change-Id: Ia14fa905e109c81cc8397d1151cc327d6e1ea25a Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 997944250b..85b4a3c7ab 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -568,7 +568,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.215")
+(define-public linux-libre-5.10-version "5.10.216")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -578,7 +578,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "12csh2zyjrqzgqcv799gv8h4xaw1irxh2zqddn4jqp5p7psx4j5k")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1af6h86flx96pszg006agpak2f9dkk2jqaazfykd7aafqdcs3747")))
+ (hash (base32 "0lg1zfb9y4ps86q85mlnyalb3s90zix003z62jb9bw139f65h473")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))