summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-11 21:05:03 -0400
committerLeo Famulari <leo@famulari.name>2023-06-12 10:55:29 -0400
commit5e384f947f2a7e808106d79ef53c65a6d51113c3 (patch)
treebe1752a804f4e0229cf4c8b5ed6d8b471e7bece6 /gnu
parentefe85c761a613fd31dd81bd575262191bd98a962 (diff)
gnu: linux-libre 6.1: Update to 6.1.33.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.33. (linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c3ef0e8d18..22573c2d0b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -503,17 +503,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.32")
+(define-public linux-libre-6.1-version "6.1.33")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
linux-libre-6.1-version
linux-libre-6.1-gnu-revision
(base32 "1b96867b46m36l88qnq2d4i9y43ghw97z9jajrh11cvb6kq4xi67")
- (base32 "1yv15mb278wlrn8gb2yjm0mczirzixy668h221vcpbz416ibxx1m")))
+ (base32 "1qq3nsznblz5fkwahxwq26csmrmjbxh8xknm2z4zw6b6k9svzb1b")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0v0saai735jzaj3dbpgp6sbdi95n3lmv78pbg1xy9fd2kfhbg23w")))
+ (hash (base32 "1kfj7mi3n2lfaw4spz5cbvcl1md038figabyg80fha3kxal6nzdq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))