summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2021-01-26 17:46:49 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-01-26 17:46:49 +0100
commit631e1f3308f5a0de80a6ed04cf587aa2a02077a5 (patch)
tree3cec36b2ac4dbffb245d6ee9190730e89f996cde /gnu
parentffd0e54376862901962b01b8eb612e0bb191a627 (diff)
gnu: python-wheel: Update to 0.36.2.
* gnu/packages/python-xyz.scm (python-wheel): Update to 0.36.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 6fac4871e9..b63ee6a0a2 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2723,14 +2723,14 @@ with sensible defaults out of the box.")
(define-public python-wheel
(package
(name "python-wheel")
- (version "0.33.6")
+ (version "0.36.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "wheel" version))
(sha256
(base32
- "0ii6f34rvpjg3nmw4bc2h7fhdsy38y1h93hghncfs5akfrldmj8h"))))
+ "0pi4w0brz7a86ddk6pm8p6j0w6d7jgacgxm0c2dab3k5cb8yy7p1"))))
(build-system python-build-system)
(arguments
;; FIXME: The test suite runs "python setup.py bdist_wheel", which in turn