summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-23 15:34:32 -0500
committerLeo Famulari <leo@famulari.name>2021-01-24 14:06:25 -0500
commit6abde21ea5a7517e5b6763e8336e5664a9db2da0 (patch)
tree373eba3aebaf69cd5584cd706306655e9c779909 /gnu
parent1482dbcf27723a003be52f25b342838eae7e5094 (diff)
gnu: linux-libre 4.19: Update to 4.19.170.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.170. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c4fd300c57..131c026dd6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -382,7 +382,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.169")
+(define-public linux-libre-4.19-version "4.19.170")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "156y4ly7qyy5z7sbp2vccrs7za72k3zi2hfjpskqqd6civdlvln7")))
+ (hash (base32 "0jjvwbxpfvmzj4z6gkd2mh3kz9vh8hsgsm0013866hzgz1j043fx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))