summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-09-21 21:37:23 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-09-21 22:36:52 +0300
commit6e8faf779444688d40453c041cd441782ada38aa (patch)
tree7d6185825559ec0f835f336a02bb908b7e5ab2bb /gnu
parentf7fe5f7a3e26676657265e98073b9914baf615f1 (diff)
gnu: jellyfish: Limit to x86_64.
* gnu/packages/bioinformatics.scm (jellyfish)[supported-systems}: New field, limit support to x86_64.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index b910ef2c61..7a27e0b4e2 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2868,6 +2868,8 @@ DNA sequences. It outputs its k-mer counts in a binary format, which can be
translated into a human-readable text format using the @code{jellyfish dump}
command, or queried for specific k-mers with @code{jellyfish query}.")
(home-page "http://www.genome.umd.edu/jellyfish.html")
+ ;; From their website: JELLYFISH runs on 64-bit Intel-compatible processors
+ (supported-systems '("x86_64-linux"))
;; The combined work is published under the GPLv3 or later. Individual
;; files such as lib/jsoncpp.cpp are released under the Expat license.
(license (list license:gpl3+ license:expat))))