summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-03-23 12:13:11 -0400
committerLeo Famulari <leo@famulari.name>2023-03-24 01:27:42 -0400
commit71651996d187301be2a030711f2faec8216f2d23 (patch)
treee07a61cfe5597241800f269d4a1120b36f226ebb /gnu
parentd0f059458c38c8295306d1e9ed9e7e23d956bef3 (diff)
gnu: linux-libre 4.14: Update to 4.14.311.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.311. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2ad291b7ea..c16a79b231 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -575,7 +575,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.310")
+(define-public linux-libre-4.14-version "4.14.311")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -585,7 +585,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1ccggm19nl7pdcxmsm08fkqy8phz8rqfmww5ypizibdmnrmpn2v9")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0r91f3jj3y0cca4sfs0xa12lbrc62q2yzgval5ainwr74bk7dwlb")))
+ (hash (base32 "1mbwrgjz575qxg4gwi2fxc94kprmiblwap3jix0mj4887zllqgw0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))