summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2017-04-28 22:06:58 +0530
committerArun Isaac <arunisaac@systemreboot.net>2017-04-28 22:06:58 +0530
commit73749ae9f1e4f1102fe5c1824840ee6574874fd9 (patch)
treeb3001f1c65b3f3e595ea00440386608d3c616b1e /gnu
parent162a4a03230985bbee2ee53f287459b32d1691c7 (diff)
gnu: youtube-dl: Update to 2017.04.28.
* gnu/packages/video.scm (youtube-dl): Update to 2017.04.28.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 88feac8b1b..e3f9f3672d 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -989,7 +989,7 @@ access to mpv's powerful playback capabilities.")
(define-public youtube-dl
(package
(name "youtube-dl")
- (version "2017.04.16")
+ (version "2017.04.28")
(source (origin
(method url-fetch)
(uri (string-append "https://yt-dl.org/downloads/"
@@ -997,7 +997,7 @@ access to mpv's powerful playback capabilities.")
version ".tar.gz"))
(sha256
(base32
- "1pgdfspzv15772q7kakfq5qx1r70lcviwzk6sz9z1cddxzffxgdd"))))
+ "0d3mgf8qxb07b7bjf79ppaxhcl4f47q0zjpshp6y2q0lalfskh3j"))))
(build-system python-build-system)
(arguments
;; The problem here is that the directory for the man page and completion