summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-26 14:22:58 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:09 +0200
commit7977913c25205d3efa1fde1f14263cdd0ee3f13f (patch)
tree65ee68e151cfe48456a8ab352ea766e8ac3aaf96 /gnu
parent3f8b75b35ca553c46cde34736f57b52aad02af72 (diff)
gnu: Add texlive-addliga.
* gnu/packages/tex.scm (texlive-addliga): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1efa5f6f4b..5b6ee015cc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -14819,6 +14819,26 @@ OpenType-enabled TeX by Jonathan Kew.")
graphics file extensions recognised by package @code{graphics}.")
(license license:lppl1.3c+)))
+(define-public texlive-addliga
+ (package
+ (name "texlive-addliga")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/lualatex/addliga/"
+ "tex/lualatex/addliga/")
+ (base32
+ "1gbdbwskba1rf3bmvwms3i3crj3dcqqg69wdzfdyy1a6ml05qpc7")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/addliga")
+ (synopsis "Access basic ligatures in legacy TrueType fonts")
+ (description
+ "This small and simple package allows LuaLaTeX users to access basic
+ligatures (ff, fi, ffi, fl, ffl) in legacy TrueType fonts (those
+lacking a liga table) accessed via @code{fontspec}.")
+ (license license:public-domain)))
+
(define-public texlive-adjustbox
(package
(name "texlive-adjustbox")