summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-28 17:17:18 -0400
committerLeo Famulari <leo@famulari.name>2021-07-28 17:18:04 -0400
commit7af47b876af3ea4c02af5cff727825148ef24c66 (patch)
treeecac1d02b3cf11d892b0934b9f9f8633401fb355 /gnu
parent7c31c3767614519b5ff477cd84760bdf4280f42d (diff)
gnu: linux-libre 4.4: Update to 4.4.277.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.277. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dfd3af2fb9..88ee89e717 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -437,7 +437,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.276")
+(define-public linux-libre-4.4-version "4.4.277")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -445,7 +445,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1hf9h5kr1ws2lvinzq6cv7aps8af1kx4q8j4bsk2vv4i2zvmfr7y")))
+ (hash (base32 "1m5zkssh523f15fvy80rcvfwqzdkldz3jhny6vbaj8q0zvk3w5r5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))