summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-10-09 00:40:09 +0100
committerChristopher Baines <mail@cbaines.net>2023-10-11 12:11:41 +0100
commit817293ec78dc8c10549a98559c86ccee4c49af58 (patch)
tree98cc85100a41749dcb1acefee157de2edbf2da0b /gnu
parent8647a2d4b10f9378d759c6a946de9295dffe9b27 (diff)
gnu: python-reproject: Update to 0.12.0.
* gnu/packages/astronomy.scm (python-reproject): Update to 0.12.0. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/astronomy.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 190deffdf2..9bb5347ae8 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -2227,13 +2227,13 @@ Virtual observatory (VO) using Python.")
(define-public python-reproject
(package
(name "python-reproject")
- (version "0.11.0")
+ (version "0.12.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "reproject" version))
(sha256
- (base32 "0p07qlqinb826m4n5b5invyfyv4z750sai2caqaf598mgj04l61p"))))
+ (base32 "1cjdfv7wd4c0ia63vqakxf9w8hd5dfz6jzi520scd37rliy1xgld"))))
(build-system pyproject-build-system)
(arguments
(list
@@ -2243,6 +2243,9 @@ Virtual observatory (VO) using Python.")
;; from .deforest import map_coordinates
;; E ModuleNotFoundError: No module named 'reproject.adaptive.deforest'
;;
+ ;; Project removed setup.py and there is no alternative to `python
+ ;; setup.py build_ext'
+ ;; See: https://github.com/pypa/setuptools/discussions/3388
#:tests? #f
#:phases
#~(modify-phases %standard-phases