summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:23:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:49:30 +0200
commit84d015f5beffc3af0210d99fc5c9a46c18992ac5 (patch)
tree8299f8c4533acd0a472c7b6bb71b8bf554107a88 /gnu
parenta36eb99c8d3336d76e875cc66109cc2e536bdb8d (diff)
gnu: Add texlive-scrabble.
* gnu/packages/tex.scm (texlive-scrabble): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2fe760c304..526e6aaeb1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12833,6 +12833,24 @@ effortless pretty-printing of SuperCollider source code in documents typeset
with LaTeX and friends.")
(license license:lppl1.3+)))
+(define-public texlive-scrabble
+ (package
+ (name "texlive-scrabble")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/scrabble/" "tex/latex/scrabble/")
+ (base32
+ "1wr85x1kh6457sr61cq6mx8z6zrf61c9659a941wakc610sbqlsx")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/scrabble")
+ (synopsis "Commands for Scrabble boards")
+ (description
+ "This package provides some commands (in English and in French) to work
+with a Scrabble board.")
+ (license license:lppl1.3c)))
+
(define-public texlive-scratchx
(package
(name "texlive-scratchx")