summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:07:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:20 +0200
commit8864b9a67fb024dad1161fced589520c094e8713 (patch)
tree38ac809aa0b76f2e1d9279879a4e9e835171ca1e /gnu
parent39a3923eecf04ca133e1f26d364d699860e986b4 (diff)
gnu: Add texlive-umthesis.
* gnu/packages/tex.scm (texlive-umthesis): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 89953d70d6..f758a556a4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30844,6 +30844,24 @@ Government Association Bills.")
Michigan dissertation according to the Rackham dissertation handbook.")
(license license:lppl)))
+(define-public texlive-umthesis
+ (package
+ (name "texlive-umthesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/umthesis/" "tex/latex/umthesis/")
+ (base32
+ "1y2ba0k9d2sab9mkfhpsm92v4wx6rhapj887jbvcl7871b4idbps")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/umthesis")
+ (synopsis "Dissertations at the University of Michigan")
+ (description
+ "This is a class for dissertations at the University of Michigan. it
+loads @code{book} class, and makes minimal changes to it.")
+ (license license:lppl)))
+
(define-public texlive-umtypewriter
(package
(name "texlive-umtypewriter")