summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:11:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:22 +0200
commit8a5e405389b1245313091723aebfbc26459ca653 (patch)
treeb11206a09d5e2148794f802d5d6c927d15b668a3 /gnu
parent82173e9b7eec730591ceec3e2d2abf70c1089ade (diff)
gnu: Add texlive-unitn-bimrep.
* gnu/packages/tex.scm (texlive-unitn-bimrep): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b67a113c5a..6c9728f797 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31127,6 +31127,29 @@ Florence (Italy).")
of the Library Publishing Services of University of Graz.")
(license license:lppl1.3c)))
+(define-public texlive-unitn-bimrep
+ (package
+ (name "texlive-unitn-bimrep")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/unitn-bimrep/"
+ "tex/latex/unitn-bimrep/")
+ (base32
+ "0id55sfi9bzj7vp7dm9wxy355ca6k6dmxq488r4dwmndy2z4v8hl")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/unitn-bimrep")
+ (synopsis
+ "Bimonthly report class for the PhD School of Materials,
+Mechatronics and System Engineering")
+ (description
+ "This package allows to rapidly write the bimonthly report for The PhD
+School in Materials, Mechatronics and System Engineering. It allows to define
+the research activities, the participation to school and congress, and the
+publication performed by a student.")
+ (license license:expat)))
+
(define-public texlive-unitsdef
(package
(name "texlive-unitsdef")