summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-07 19:35:00 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commit90f2d40b3ef8f8143d18d3c528b271a3f5c303fe (patch)
treebae453245fcbd7b2e28af2fe3a337d705aa44f79 /gnu
parent3481a5cb37cacbb54f74a2b1fa52ffc5c972b09f (diff)
gnu: linux-libre 6.4: Update to 6.4.8.
* gnu/packages/linux.scm (linux-libre-6.4-version): Update to 6.4.8. (linux-libre-6.4-pristine-source, deblob-scripts-6.4): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0be849f39d..67fddc5d15 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -487,17 +487,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.4-version "6.4.3")
+(define-public linux-libre-6.4-version "6.4.8")
(define-public linux-libre-6.4-gnu-revision "gnu")
(define deblob-scripts-6.4
(linux-libre-deblob-scripts
linux-libre-6.4-version
linux-libre-6.4-gnu-revision
- (base32 "1hfircard99kmf81416xnln0chs6hskpjqz0p55ic8alm4rdlljs")
- (base32 "1566506bmci15i80y0l0s93dgpgima0lqfmkg5ql7gd671aawkra")))
+ (base32 "012d16rjprxdv9frf7kcakpikvw7l0s3kvj4kkp9flzdg3j8wxpz")
+ (base32 "1ya2qz8jf9b6v0vkqclz7snxf9gjx8a2mcgmc844djmlxyk8s0b8")))
(define-public linux-libre-6.4-pristine-source
(let ((version linux-libre-6.4-version)
- (hash (base32 "18c8ikghvlr6h9jajy11dldck4h57wl301j14rxg7xhd6qlysd3i")))
+ (hash (base32 "1djqqhw542jphqsicpbn1259sgw9pwd08wwkdch31nw4kvhk97y5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.4)))