summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorrsiddharth <s@ricketyspace.net>2017-06-15 01:23:59 +0000
committerLudovic Courtès <ludo@gnu.org>2017-06-16 10:32:26 +0200
commit932653ff375f4e27dcad61658d4188c24df8b8c3 (patch)
treece34d0f549fe0eebb9aec4239ad3ad1e4de0c19d /gnu
parentf0643afb1aed36728d58500794b7b06b4eac92c8 (diff)
gnu: ghc-http-client-tls: Update to 0.3.4.1.
* gnu/packages/haskell.scm (ghc-http-client-tls): Update to 0.3.4.1. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/haskell.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index b85ad48923..a2d26afcc3 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -6371,7 +6371,7 @@ the choice of SSL/TLS, and SOCKS.")
(define-public ghc-http-client-tls
(package
(name "ghc-http-client-tls")
- (version "0.2.2")
+ (version "0.3.4.1")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/"
@@ -6379,7 +6379,7 @@ the choice of SSL/TLS, and SOCKS.")
version ".tar.gz"))
(sha256
(base32
- "0a01r05h5fxswyn6k6cgqgak4scqjan72hyy5wbdqzzhl4rmh7j5"))))
+ "1mbwdfn4hs8lcwml2l6xv4n068l9zlasyv6vwb2ylgm030pyv3xh"))))
(build-system haskell-build-system)
;; Tests require Internet access
(arguments `(#:tests? #f))