summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2016-09-22 16:36:00 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-09-22 16:36:00 +1000
commit951da521a9bb94a70eb750198bafe031e4ea8411 (patch)
treeca6fb04dbb26f6f66d91c8101e554080e1b80911 /gnu
parentc5776c87bb08834e29db8892c52aa89993afe6d8 (diff)
gnu: diamond: Update to 0.8.22.
* gnu/packages/bioinformatics.scm (diamond): Update to 0.8.22.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 7a27e0b4e2..b273d2c540 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -1925,7 +1925,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.8.20")
+ (version "0.8.22")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1934,7 +1934,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "16bhwpxqzq2nfkh9522rwcc1p97ygszjmhphz69x2jk501jf9wkg"))))
+ "0lbqa07c5z8pr4dvdrc14rqc4311kq69j1ldry9glfc8hg3x1kd1"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target