summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:05:07 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:18 +0200
commit984024420847013994ffe7b61de75f2846856d02 (patch)
tree84cf42d622bfbaaf0ef50f55b13531368233e435 /gnu
parent74cde2da850a9b230883634d177a7417c8b0afe9 (diff)
gnu: Add texlive-ufrgscca.
* gnu/packages/tex.scm (texlive-ufrgscca): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3959e94c6b..e4fe2aac3c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30641,6 +30641,29 @@ in French, the language of the typical user at the Universite de Sherbrooke.")
Science and Technology of China.")
(license license:lppl1.3+)))
+(define-public texlive-ufrgscca
+ (package
+ (name "texlive-ufrgscca")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ufrgscca/" "tex/latex/ufrgscca/")
+ (base32
+ "0xrmgs9zjqqa09gasf2b96mjvwqshjqpyaz4icvrlr7yx9hqqs2y")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ufrgscca")
+ (synopsis
+ "Bundle for undergraduate students final work or report (TCC) at
+UFRGS/EE")
+ (description
+ "This bundled is aimed at producing undergraduate students final work or
+report at UFRGS/EE (Engineering School at the Federal University of Rio Grande
+do Sul), closely following ABNT rules (Brazilian Association for Technical
+Norms). It is composed of a main class, @code{ufrgscca}, and a set of
+auxiliary packages, some of which can be used independently.")
+ (license (list license:lppl1.3c license:gpl3+))))
+
(define-public texlive-ulqda
(package
(name "texlive-ulqda")