summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-14 12:14:41 -0400
committerLeo Famulari <leo@famulari.name>2023-06-14 20:13:32 -0400
commit9c6fc007b6fa14bd502aa529a2fa31d58b69ed11 (patch)
tree62453f099fb1b6144bf6691169173f432b2be983 /gnu
parent67efb9cfd4001f16b1390d135c692565c1d567a1 (diff)
gnu: linux-libre 6.1: Update to 6.1.34.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.34. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a8c193eac3..7a8d4f6c0b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -504,7 +504,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.33")
+(define-public linux-libre-6.1-version "6.1.34")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -514,7 +514,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qq3nsznblz5fkwahxwq26csmrmjbxh8xknm2z4zw6b6k9svzb1b")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1kfj7mi3n2lfaw4spz5cbvcl1md038figabyg80fha3kxal6nzdq")))
+ (hash (base32 "00yniq1smlckp18k3bf6bzys8d7wfbrkdwhikz2fycc0pyy7qvxj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))