summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-03-20 09:53:25 +0200
committerEfraim Flashner <efraim@flashner.co.il>2023-03-20 18:27:40 +0200
commit9d93c0c7890bd95ed8d69f140dfa2aebe066ca96 (patch)
treec7266d502d7702efe4a0985412c5548449f5d679 /gnu
parent5dcbe80da83b41a0219c17beffbb8b2b5b8baf6f (diff)
gnu: zig: Increase max-silent-time.
* gnu/packages/zig.scm (zig-0.10)[properties]: Set max-silent-time to 3 hours.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/zig.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/zig.scm b/gnu/packages/zig.scm
index 2c89343cb1..6d6b7ec4b4 100644
--- a/gnu/packages/zig.scm
+++ b/gnu/packages/zig.scm
@@ -112,6 +112,8 @@ toolchain. Among other features it provides
;; Currently building zig can take up to 10GB of RAM for linking stage1:
;; https://github.com/ziglang/zig/issues/6485
(supported-systems %64bit-supported-systems)
+ ;; Stage3 can take a lot of time and isn't verbose.
+ (properties `((max-silent-time . 9600)))
(license license:expat)))
(define-public zig-0.9