summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:40:36 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:49 +0200
commit9e13ed5d5bb725b05888e1b01fa51d7d14fc048a (patch)
tree7c811bc6768faef7deae19f59b8b86431e0e5969 /gnu
parent011ba694f09b5513e3da9b2b0855fa3029ef9532 (diff)
gnu: Add texlive-vaucanson-g.
* gnu/packages/tex.scm (texlive-vaucanson-g): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 870c0dd921..b5a59b81c0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -34521,6 +34521,26 @@ a subset of class diagrams, and some extra constructs as well. The package
cannot be used together with @code{pst-uml}.")
(license license:lppl)))
+(define-public texlive-vaucanson-g
+ (package
+ (name "texlive-vaucanson-g")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/vaucanson-g/"
+ "tex/generic/vaucanson-g/")
+ (base32
+ "18ig6kszjr2jfr3hvq18clq8ccxbv2zw280pw20mphfjh6rjwbrj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/vaucanson-g")
+ (synopsis "PSTricks macros for drawing automata")
+ (description
+ "VauCanSon-G is a package that enables the user to draw automata within
+texts written using LaTeX. The package macros make use of commands of
+PSTricks.")
+ (license license:lppl)))
+
(define-public texlive-xkeyval
(package
(name "texlive-xkeyval")