summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-07-29 14:14:05 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-07-29 14:43:43 +0300
commitace03e017c1d1c9dbdbe9b8d3f58e2fbe891d5a3 (patch)
tree42fab3fb5a056e4ddc9f01c9c0b6346ebe4c3a1a /gnu
parentbf796e1b8e5e476aa96a8ef0cc0f1ebcb60edda9 (diff)
gnu: julia-static: Update to 0.3.0.
* gnu/packages/julia-xyz.scm (julia-static): Update to 0.3.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/julia-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index 7ca49c5811..cfc93b29fa 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -3624,7 +3624,7 @@ There are multiple ways to understand @code{StackView}:
(define-public julia-static
(package
(name "julia-static")
- (version "0.2.5")
+ (version "0.3.0")
(source
(origin
(method git-fetch)
@@ -3633,7 +3633,7 @@ There are multiple ways to understand @code{StackView}:
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1sxfp169c7caaklpp7mz8770ayk9w8xw133m95kf7v11sya1lb7v"))))
+ (base32 "19k7h47zhz3zz28i0l4b3cc0r07pzp8kf35z0yammpy361b644l2"))))
(build-system julia-build-system)
(propagated-inputs
`(("julia-ifelse" ,julia-ifelse)))