summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-05 19:17:29 -0400
committerLeo Famulari <leo@famulari.name>2023-06-05 19:18:47 -0400
commitb3dfa5b671a5a2b6d13eb514d2fc9400b7866561 (patch)
treef11a472b6739a18f7dd26a45ed7c8dbed6fed36b /gnu
parentf598f5b870462afbb5a5770c1b16071bca63fc52 (diff)
gnu: linux-libre: Update to 6.3.6.
* gnu/packages/linux.scm (linux-libre-6.3-version): Update to 6.3.6. (linux-libre-6.3-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 501ac9d19c..734f20f720 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -485,7 +485,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.3-version "6.3.5")
+(define-public linux-libre-6.3-version "6.3.6")
(define-public linux-libre-6.3-gnu-revision "gnu")
(define deblob-scripts-6.3
(linux-libre-deblob-scripts
@@ -495,7 +495,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0la20slh52jm4cg4v2liphhqqx4808gm6pfqcxiawj13a4ps9ygk")))
(define-public linux-libre-6.3-pristine-source
(let ((version linux-libre-6.3-version)
- (hash (base32 "0pl2zypsmrnna69850jadccffxwg9xdfkldg0sv8m44b7n64gkgm")))
+ (hash (base32 "1vr418rf0zd16fq4vaxda1w2ccng2n9l0ysakmgz9xqbz86iysks")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.3)))