summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:21:06 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:45:56 +0200
commitb511fdaf888be8ee053ca592a78e1e37da4b14e2 (patch)
treeb0a44a4366ab76c140f964b6f383d6c4720295a4 /gnu
parent514368ee47f6592ae520a329ac372875937b70b1 (diff)
gnu: Add texlive-realtranspose.
* gnu/packages/tex.scm (texlive-realtranspose): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 39a3ded68f..b899eb596c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12418,6 +12418,26 @@ systems, with Weyl chambers, weight lattices, and parabolic subgroups.")
for typesetting homework assignments, and formula cheat sheets for exams.")
(license license:lppl1.3c)))
+(define-public texlive-realtranspose
+ (package
+ (name "texlive-realtranspose")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/realtranspose/"
+ "source/latex/realtranspose/"
+ "tex/latex/realtranspose/")
+ (base32
+ "0ar1yisx6pq8qjhsvb406l5j06y9jkyxvvgq9s1sg15nk9sjzy1r")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/realtranspose")
+ (synopsis "The ``real'' way to transpose a matrix")
+ (description
+ "With @code{realtranspose} you can notate the transposition of a matrix
+by rotating the symbols 90 degrees.")
+ (license license:expat)))
+
(define-public texlive-rec-thy
(package
(name "texlive-rec-thy")