summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-25 19:22:53 -0500
committerLeo Famulari <leo@famulari.name>2023-02-26 04:06:32 -0500
commitb75969a03269ec58869fbea2563d6679b6d8e8b9 (patch)
tree2a7bb145eb038f9832b945132c461b7c61c5a59c /gnu
parent128a55ad9fc727a630207baaf78c37eb9b8b0657 (diff)
gnu: linux-libre: Update to 6.1.14.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.14. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e8dcbc3ec8..f40d1aa5c5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -481,7 +481,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.1-version "6.1.13")
+(define-public linux-libre-6.1-version "6.1.14")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -491,7 +491,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1g9xqc8ajs0g2yq9xizlgr7k47x75rk3y99yicky01fm13rvfvv3")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0rvss7g77kp1hldhwrpfc7ck50rd0cjfcxj1bshps1xhyhci7128")))
+ (hash (base32 "03c1pszgm0qwwz7l5fnmbr6ank632bsl81pdx48svizy3q0pcw52")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))