summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2021-01-26 14:20:12 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-01-26 14:20:27 +0100
commitb965b2f004d522acea17f85780e1e44c882e24b3 (patch)
tree6760e02d642a1770d032716f8ed42d1ce66b4c6e /gnu
parent51418c32d95d8188d8877616829f26479f1135c6 (diff)
gnu: pybind11: Update to 2.6.1.
* gnu/packages/python-xyz.scm (pybind11): Update to 2.6.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d08e23936c..6fac4871e9 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18839,7 +18839,7 @@ user-space file systems in Python.")
(define-public pybind11
(package
(name "pybind11")
- (version "2.4.3")
+ (version "2.6.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -18847,7 +18847,7 @@ user-space file systems in Python.")
(commit (string-append "v" version))))
(sha256
(base32
- "0k89w4bsfbpzw963ykg1cyszi3h3nk393qd31m6y46pcfxkqh4rd"))
+ "1wh5b1xnywzxwxkyac2wvyqwzmy1qxs341jjk820r7b825wn6yad"))
(file-name (git-file-name name version))))
(build-system cmake-build-system)
(native-inputs