summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-09 13:16:45 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:08 -0400
commitbbe66815f1324111f046aff815c8ef34ff26cc89 (patch)
tree4e92f095db2e81c3ac189b6b6bf2ce7b1fb78606 /gnu
parent5d340ee39984e6701506a2afdc6db33aa2b2ef00 (diff)
gnu: linux-libre 5.4: Update to 5.4.252.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.252. (linux-libre-5.4-pristine-source, deblob-scripts-5.4): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0e2d162978..c092e49337 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -565,17 +565,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.251")
+(define-public linux-libre-5.4-version "5.4.252")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
linux-libre-5.4-gnu-revision
(base32 "0xg5cz82k2cb0ikxvwv1hp5c3h377jkb5sd6aszvsk7hnabhk62v")
- (base32 "00vv7rw1dg624xm08r8fl34z1k4rxdxhrblyhjadkx3js0m700y9")))
+ (base32 "0sw67b2pk3lng4y67diqqnhxaggnp3nbkx8dxc5fs27rinfxr4m1")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1jhqnazgiyz1vvrhnq5byl3h1mxrr3555fpiz4byycc1sqz9bd5w")))
+ (hash (base32 "0rw2b1rr3rb5498rv1zmj0ml3p67awrvd2ch66kp80wl4dsmhy1s")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))