summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 11:38:01 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 13:14:45 +0100
commitbc4a097d8bd61d57626d6aaae35d82cd69e2c1ac (patch)
treed111812c6ce1cef9c70a256753fbb34ea7cf5bba /gnu
parent702d01a5960464f32b1f8b185322ec5a4903464d (diff)
gnu: countdown: Update to 1.5.0.
* gnu/packages/time.scm (countdown): Update to 1.5.0. [native-inputs]: Remove go-github-com-mattn-go-runewidth. Change-Id: I6a1267721abf2fd1dde4cfe75ddf40a7cb1ed6ed
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/time.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/time.scm b/gnu/packages/time.scm
index b74d1bc092..04838aed1b 100644
--- a/gnu/packages/time.scm
+++ b/gnu/packages/time.scm
@@ -662,7 +662,7 @@ choosing.")
(define-public countdown
(package
(name "countdown")
- (version "1.0.0")
+ (version "1.5.0")
(source
(origin
(method git-fetch)
@@ -671,13 +671,12 @@ choosing.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0pdaw1krr0bsl4amhwx03v2b02iznvwvqn7af5zp4fkzjaj14cdw"))))
+ (base32 "0snz26dvj8v58fyzd51bcf07b5yp2akcyy26w7b0pnkmlh3lknmk"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/antonmedv/countdown"))
(native-inputs
- `(("runewidth" ,go-github-com-mattn-go-runewidth)
- ("termbox" ,go-github.com-nsf-termbox-go)))
+ `(("termbox" ,go-github.com-nsf-termbox-go)))
(home-page "https://github.com/antonmedv/countdown")
(synopsis "Counts to zero with a text user interface")
(description