summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2024-05-15 18:51:01 +0200
committerAndreas Enge <andreas@enge.fr>2024-05-15 18:55:28 +0200
commitbc6742e168f4af9d6479e00f482998b03653787a (patch)
tree949040aa3030f29bc9fb74406267eba60b3e561d /gnu
parent029f2e970d5d14dda2dc89a4a3cc17de573ff90c (diff)
gnu: chuffed: Update to 0.13.2.
* gnu/packages/maths.scm (chuffed): Update to 0.13.2. [source]<origin>: Add file-name field. Change-Id: I466ba358e556ddab3134219493819ce521b59321
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/maths.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 9a37b681e9..69e47f955c 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -310,15 +310,16 @@ programmatic functions.")
(define-public chuffed
(package
(name "chuffed")
- (version "0.13.1")
+ (version "0.13.2")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/chuffed/chuffed")
(commit version)))
+ (file-name (git-file-name name version))
(sha256
- (base32 "1c28q166qh84q4i5wz77fqvw7kld3fmhd245sgdvyxcbjpi2wr0m"))))
+ (base32 "164brmwn71p9gb2441kh7b1gzmy2sg7bjv5z00wjs9nw41qc908g"))))
(build-system cmake-build-system)
(synopsis "Lazy clause generation solver")
(arguments