summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-25 19:24:31 -0500
committerLeo Famulari <leo@famulari.name>2023-02-26 04:06:39 -0500
commitc08e9599ef2b3d55cf5a766729335c8c6e8bf107 (patch)
tree3d88d543d3c5d117d4877cd0872e2dd405431dd6 /gnu
parent84377ee73640270e677dfb3d7acbdecc66a5c599 (diff)
gnu: linux-libre 4.14: Update to 4.14.307.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.307. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 097687056b..f9d75f8c6b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -559,7 +559,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.306")
+(define-public linux-libre-4.14-version "4.14.307")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -569,7 +569,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "17phif2kazp5wykjv7vphjzv8bcanvpv5qq4v3df5nq9gbpypfsq")))
+ (hash (base32 "00dp0vj9572ig4zsnmhl2a2v5vx40hnjibyifw24x1q6qdaia72f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))