summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2024-01-20 19:22:43 +0100
committerRicardo Wurmus <rekado@elephly.net>2024-01-20 19:45:26 +0100
commitc410d4e268f8fd64273b558ea2e0ba554cdabe49 (patch)
tree90903b04800902bae0c21308a116251e1341c8f1 /gnu
parent9c367ee1967b213b507a8bf041ea6c2623ceea96 (diff)
gnu: Add r-ensdb-hsapiens-v79.
* gnu/packages/bioconductor.scm (r-ensdb-hsapiens-v79): New variable. Change-Id: I773615df66194ddb195f013f7000d175ac07d095
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioconductor.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index 1bca54f387..aafbc7a828 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -106,6 +106,26 @@ Only the AGAPS and AMB masks are \"active\" by default. The sequences are store
in @code{MaskedDNAString} objects.")
(license license:artistic2.0)))
+(define-public r-ensdb-hsapiens-v79
+ (package
+ (name "r-ensdb-hsapiens-v79")
+ (version "2.99.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (bioconductor-uri "EnsDb.Hsapiens.v79" version
+ 'annotation))
+ (sha256
+ (base32 "0k94iml0417m3k086d0bzd83fndyb2kn7pimsfzcdmafgy6sxwgg"))))
+ (properties `((upstream-name . "EnsDb.Hsapiens.v79")))
+ (build-system r-build-system)
+ (propagated-inputs (list r-ensembldb))
+ (home-page "https://bioconductor.org/packages/EnsDb.Hsapiens.v79")
+ (synopsis "Ensembl based annotation package")
+ (description "This package exposes an annotation database generated from
+Ensembl.")
+ (license license:artistic2.0)))
+
(define-public r-hpo-db
(package
(name "r-hpo-db")